University of Hawaii

Introduction to eThority and Report Viewer

Version 3.04
Table of Contents

Objectives ........................................................................................................................................... 6

Resources ........................................................................................................................................ 7

eThority links: ................................................................................................................................... 8

What is eThority? ................................................................................................................................. 9

Glossary ................................................................................................................................................ 9

Logging Into eThority .......................................................................................................................... 10

eThority Home Page – CONFIGURE > User Settings > Change Password ....................................... 12

eThority Home Page – CONFIGURE > User Settings > User Preferences ........................................ 13

eThority Home Page – CONFIGURE > Security ................................................................................ 15

eThority Home Page - WINDOW > Window ....................................................................................... 16

eThority Home Page - WINDOW > Workspace .................................................................................. 18

eThority Home Page – Refresh | Search | Logout ............................................................................ 19

eThority Home Page – DataBooks Window Display .......................................................................... 20

eThority Home Page - DataBooks ....................................................................................................... 23

Saving, Printing and Exporting Reports .............................................................................................. 28

Changing Control Values: POWERFIELDS > Enter Control Values: ................................................ 33

Favorites: Creating | Renaming | Deleting .......................................................................................... 36

Existing eThority DataBook Folders .................................................................................................... 39

Notes: .................................................................................................................................................. 40

Changes to Previous Training Manual ............................................................................................... 41
Objectives

• Log In
• Navigation and General User Interface
• Refresh the Window
• Search for DataBooks
• Collapse and Expand Views
• Setting / Deleting Favorites
• Save/Print/Export a Report
Resources
The FMO website has a Financial Systems page at http://www.fmo.hawaii.edu/financial_systems/index.html that focuses on specific material related to the systems with the following dedicated tabs Overview, FAQs, Contact Us, Policies and Guidelines, Forms and Training.

Click on http://www.fmo.hawaii.edu/financial_systems/index.html for access to our webpage and then click on the pertinent tab for assistance with your topic of interest. The screenshot below shows the layout of the website. A description of the tabs is provided beneath the screenshot.

Overview: This tab provides you with a brief overview and live links to KFS or eThority. Just click on the respective logo to begin the log in process.

FAQs: This tab provides frequently asked questions by topic.

Contact Us: In the event you need to contact a member of the Kuali Financial Project team you can view their name, area of responsibility, phone number, and a live link to their email address. The Contact Us tab also provides the live link to submit a trouble ticket: Submit a Trouble Ticket.

Policies and Guidelines: You can review the Process Documents for each business process to get a finer level of details related to each topic.

Forms: This tab provides you with links to forms related to KFS access used by UH employees.

Training: The KFS Training Team has developed training manuals and On-Line tutorials for KFS. There are training manuals for each of the sessions as well as On-
Line tutorials for each topic within the session(s). If you want to attend in-person training refer to the Training Calendar found on the “Training Calendars & Other Schedules” tab on the FMO Website homepage. Additionally, notification of upcoming training is sent to the KFS-USERS listserv. Register for training by clicking on the registration links provided. There are also Tips of the Week for commonly asked questions.

Each of the Service Areas within the FMO website has similar tabs related to the specific areas. For example, for forms related to payments and reimbursements, go to the Forms tab of the Payment/Reimbursement page.

**eThority links:**

- eThority can be accessed using the following url: [http://ethority.reports.hawaii.edu](http://ethority.reports.hawaii.edu)

- The eThority Column Definitions can be accessed using the following url: [http://www.fmo.hawaii.edu/financial_systems/docs/eTh_Column_Definitions.pdf](http://www.fmo.hawaii.edu/financial_systems/docs/eTh_Column_Definitions.pdf)

- The KFS GL Data Dictionary provides a brief description of the GL Databook field names and can be can be accessed using the following url: [http://www.fmo.hawaii.edu/financial_systems/docs/KFS_GL_Data_Dictionary.pdf](http://www.fmo.hawaii.edu/financial_systems/docs/KFS_GL_Data_Dictionary.pdf)

- For a detailed list of all Global DataBooks and Templates in eThority refer to the guide: eThority DataBook Descriptions located at: [http://www.fmo.hawaii.edu/financial_systems/docs/eThority_DataBooks_Descriptions.pdf](http://www.fmo.hawaii.edu/financial_systems/docs/eThority_DataBooks_Descriptions.pdf)


- For a detailed list of all fieldnames and descriptions in the GL Financial Transactions-Template refer to the guide: eThority Fieldnames and Descriptions for the GL Financial Transactions Template document located at: [http://www.fmo.hawaii.edu/financial_systems/docs/GL_Fin_Tran_Temp_Field_Defs.pdf](http://www.fmo.hawaii.edu/financial_systems/docs/GL_Fin_Tran_Temp_Field_Defs.pdf)
What is eThority?

eThority is a data analytic tool used to create customized reports through a series of queries and simple menu options.

It uses a built-in web interface to promote ease of access without the need for software installation on the end user machine.

eThority allows you to quickly and easily manipulate data imported from KFS for reporting, graphing and distribution.

Glossary

- Data Architect – Also referred to as the reporting team. Data architects create the global DataBooks and are responsible for the back end data structures that drive the eThority DataBooks. They also control the user security and permissions.
- DataBook – A query of data that represents a report.
- Global DataBooks – DataBook type that allows any user to access its contents. Only users with the appropriate security and permissions can create Global DataBooks.
- User DataBooks - DataBook type that is only viewable by the user who created it, or those with whom it was explicitly shared.
- Powerfield – A user created custom expression/calculation (i.e., custom field) that is used in a report.
- Control Value – A parameter specified in a DataBook that prompts a user for values for use in a report.
Logging Into eThority

**Step #** | **Procedure**
---|---
1. | Launch a web browser and navigate to the following address: [http://ethority.reports.hawaii.edu](http://ethority.reports.hawaii.edu)

2. | Enter your fully qualified UH login (i.e., `username@hawaii.edu`) in the "e-mail Address" field, and your eThority password in the "Password" field, then hit the "Login" button.

**Note:** If you have forgotten your password, click on the Reset Password button to have an email sent to you which will contain instructions for resetting your password. After the new password is set, return to the login page above and enter your email address and the new password.
### Step # 3.

You will then be presented with a screen very similar to the one above containing four panels: **DataBooks**, **Dashboards**, **Favorites**, and **Message Center**.

- **DataBooks**: Basic reports and templates
- **Dashboards**: Advanced visualization of your report results
- **Favorites**: Drag and drop any DataBook into the Favorites panel to create a list of favorites for ease of use
- **Message Center**:

  **Note**: This display is the eThority default. To return your screen appearance to this view click **WINDOW>Workspace>Basic**.
### Step # | Procedure
---|---
4. | From the eThority home page click the **CONFIGURE** menu item, **User Settings** and **Change Password** to change the password.

5. | Enter your fully qualified UH login (i.e., `username@hawaii.edu`) in the **e-mail Address** field, and your eThority password in the **Password** field, then hit the "Login" button.

**Note:** Passwords can also be changed after logging in and navigating through the following menu options **CONFIGURE>** **User Settings>** **Change Password**.
**Step #** | **Procedure**
--- | ---
6. | From the eThority home page click the **CONFIGURE** menu item, **User Settings** and **My Preferences** which allows you to apply some defaults:

- Show Grand Total
- Freeze Grand Total on Data Tab
- Extend Last Column to Full Page Width
- Show Empty Columns in Summary Mode.
- Allow Filters to be Subgrouped
- Filters are Restrictive
- Page Size
<table>
<thead>
<tr>
<th>Step #</th>
<th>Procedure</th>
</tr>
</thead>
<tbody>
<tr>
<td>7.</td>
<td><strong>Show Grand Total</strong>: Display a grand total of any calculated field. Check the box if a grand total is desired.</td>
</tr>
<tr>
<td></td>
<td><strong>Freeze Grand Total on Data Tab</strong>: Continue to show the Grand Total while scrolling through data. This option displays when Show Grand Total is checked.</td>
</tr>
<tr>
<td></td>
<td><strong>Extend Last Column to Full Page Width</strong>: When the DataBook columns do not extend the entire width of the screen, check the box to enlarge the column to the remaining width of the page. Do not check the box to have the last field of the DataBook retain the default size of the field.</td>
</tr>
<tr>
<td></td>
<td><strong>Show Empty Columns in Summary Mode</strong>: When un-checked, only the columns containing data from Column Header Functions or that are defined as “Always Show” will be displayed when there is a Group defined as Summary.</td>
</tr>
<tr>
<td></td>
<td><strong>Allow Filters to be Subgrouped</strong>: This allows for advanced grouping of filters on this DataBook.</td>
</tr>
<tr>
<td></td>
<td><strong>Filters are Restrictive</strong>: When checked each consecutive filter is restricted by the pre-existing filters.</td>
</tr>
<tr>
<td></td>
<td><strong>Page Size</strong>: Define the number of rows displayed in a single DataBook page, from 100 to 20,000.</td>
</tr>
</tbody>
</table>
Step # | Procedure
--- | ---
8. | From the eThority home page click the CONFIGURE menu item, Security and User Group Maintenance to search for a user group to share reports.
9. | User Groups are especially useful when saving and sharing reports with numerous staff members who have been set up as a User Group. 
Note: User groups can only be set up by an eThority system administrator.
10. | Under the CONFIGURE menu item on the eThority home page the Data Architecture and System selections are used only by the eThority Data Architects.
eThority Home Page - WINDOW > Window

From the eThority home page to format your workspace click the Window menu item then click Window.

<table>
<thead>
<tr>
<th>Step #</th>
<th>Procedure</th>
</tr>
</thead>
<tbody>
<tr>
<td>11.</td>
<td>Click the <strong>WINDOW</strong> menu item and then click <strong>Window</strong> from the drop down menu.</td>
</tr>
<tr>
<td>12.</td>
<td>Selecting an option will maximize the respective <strong>eThority</strong> panel that will display in front of other open panels (or windows).</td>
</tr>
<tr>
<td></td>
<td><strong>DataBooks</strong>: DataBook panel is maximized.</td>
</tr>
<tr>
<td></td>
<td><strong>Dashboards</strong>: Dashboard panel is maximized.</td>
</tr>
<tr>
<td></td>
<td><strong>Message Center</strong>: Message Center panel is maximized.</td>
</tr>
<tr>
<td></td>
<td><strong>Search Results</strong>: Displays the <strong>Search Results</strong> window. This will display as blank or unfilled until a search is performed. Refer to Step 18 page 19 for additional details.</td>
</tr>
<tr>
<td></td>
<td><strong>Configure</strong>: Maximizes the <strong>Configure (Architect)</strong> panel that contains icons that can be clicked on to personalize <strong>eThority</strong>.</td>
</tr>
<tr>
<td></td>
<td><strong>Favorites</strong>: Favorites panel is maximized.</td>
</tr>
</tbody>
</table>
Step # | Procedure
--- | ---
13. | Click on **WINDOW > Window > Configure** to view a panel of eThority configuration icons. Most are used by eThority developers and advanced users but the novice can easily navigate "Change Password". After you are more comfortable running and viewing reports you can change some of the report settings in **User Preferences**.
### eThority Home Page - WINDOW > Workspace

From the eThority home page you can format your workspace to suit your needs. Click the WINDOW menu item then click Workspace.

<table>
<thead>
<tr>
<th>Step #</th>
<th>Procedure</th>
</tr>
</thead>
<tbody>
<tr>
<td>14.</td>
<td>From the eThority home page you can format your workspace to suit your needs. Click the WINDOW menu item and then the Workspace menu item.</td>
</tr>
<tr>
<td>15.</td>
<td>Select an option for default display settings or display individual panels as needed.</td>
</tr>
<tr>
<td></td>
<td>- <strong>Basic</strong>: Default setting whereby DataBooks and Dashboards are open, Favorites and Message Center are minimized.</td>
</tr>
<tr>
<td></td>
<td>- <strong>Dashboards Only</strong>: Dashboard panel is maximized / other panels are minimized.</td>
</tr>
<tr>
<td></td>
<td>- <strong>DataBook Only</strong>: DataBook panel is maximized / other panels are minimized.</td>
</tr>
<tr>
<td></td>
<td>- <strong>Favorites</strong>: Favorites panel displays at top left quadrant, DataBooks panel displays at top right quadrant. Dashboards and Configure are in the lower quadrants and Message Center is minimized.</td>
</tr>
<tr>
<td></td>
<td>- <strong>Favorites Only</strong>: Favorites panel is maximized / other panels are minimized.</td>
</tr>
<tr>
<td></td>
<td>- <strong>Architect</strong>: Configure panel displays across top half of the workspace and DataBooks and Dashboards panels share bottom half of the workspace. Favorites and Message Center are minimized</td>
</tr>
<tr>
<td>16.</td>
<td>Click the WINDOW menu item and then the Refresh menu item</td>
</tr>
</tbody>
</table>
### Step # Procedure

17. **Since eThority is a web based application that operates in your web browser, not all of your updates take effect immediately. Whenever you create or save a new report, Refresh by clicking the Refresh icon or by selecting WINDOW > Refresh.**

18. **The search function in eThority allows you to search for DataBooks that have been created. If you close the Search Results window you can retrieve it by clicking WINDOW > Window > Search Results.**

19. **The “Logout” button is at the top right of the screen beside your name.**

**Note:** You can also click the “X” in eThority browser tab to logout.
## Step # | Procedure
--- | ---
20. | Clicking the icons located in the upper left hand corner of a panel will either close, minimize or maximize the panel.
21. | Clicking the icons located in the upper right hand corner of a panel will toggle between a list view and a folder view (or graphic icon).
22. | Each panel has green diagonal lines on the bottom right, called the “resize” icon. To resize a panel, click on the icon and hold while moving your mouse inward and outward.
Step # | Procedure
--- | ---
23. | On the **DataBook** window, you can further customize the views by hovering over the double arrows tab located below the tree/list mode or folder/graphic mode icons:

24. | There are essentially four options presented while hovering over the tab:

   - **List Mode**: displays the window’s contents in a table view like a spreadsheet.
   - **Tree Mode**: Is the default view which shows the **DataBook** window in a hierarchical folder structure.
   - **Expand or Collapse Tree View**: These options open/close all of the sections one level at a time while in the Tree (or hierarchical) mode.
<table>
<thead>
<tr>
<th>Step #</th>
<th>Procedure</th>
</tr>
</thead>
<tbody>
<tr>
<td>25.</td>
<td>The <strong>List view</strong> can be especially useful if you choose to sort <strong>DataBooks</strong> by the column headings</td>
</tr>
<tr>
<td>26.</td>
<td>Show Data in <strong>Tree Mode</strong>: may be more useful to those who prefer hierarchical expandable or collapsible folders.</td>
</tr>
</tbody>
</table>
## eThority Home Page - DataBooks

![DataBook screenshot](image)

DataBooks are arranged in collapsing folder groups known as "Topics"

Global DataBooks are accessible to users based on their security.

User DataBooks are created by users for private viewing and can be shared with other users.

<table>
<thead>
<tr>
<th>Step #</th>
<th>Procedure</th>
</tr>
</thead>
<tbody>
<tr>
<td>27.</td>
<td>A <strong>DataBook</strong> is your basic report whereby you have the ability to shape your data with grouping, sorting and filtering. <strong>DataBooks</strong> are arranged in collapsing folder groups known as &quot;Topics&quot;.</td>
</tr>
<tr>
<td>28.</td>
<td>Folders are groupings of <strong>DataBooks</strong> that contain a common theme. When you click a folder, a list of the existing <strong>DataBooks</strong> is displayed related to that theme.</td>
</tr>
<tr>
<td>29.</td>
<td>The screenshot above shows both <strong>Global</strong> and <strong>User DataBooks</strong>. A <strong>Global</strong> DataBook is created by an <strong>eThority</strong> data architect and cannot be changed by a user. A <strong>User</strong> DataBook is created by users and can be changed by anyone who the report is shared with <strong>unless</strong> the <strong>Prevent Overwrite</strong> box is checked when saving the report. As you work in <strong>eThority</strong>, you will learn to quickly and easily create and define new <strong>User DataBooks</strong>. <strong>Note:</strong> If <strong>Prevent Overwrite</strong> is selected, the report cannot be further modified by anyone, including the user who created the DataBook. <strong>Note:</strong> <strong>User DataBooks</strong> are created from <strong>Global DataBooks</strong> further defined as <strong>Templates</strong>. <strong>Template DataBooks</strong> are the building blocks for all report created and will be used in Advanced <strong>eThority</strong> training.</td>
</tr>
</tbody>
</table>
How to Run a Report in eThority:

<table>
<thead>
<tr>
<th>Step #</th>
<th>Procedure</th>
</tr>
</thead>
<tbody>
<tr>
<td>30.</td>
<td>To run a report in eThority, navigate to the intended report on the <strong>Data Book</strong> window and double click the <strong>Data Book</strong> icon or the report icon. Alternatively, you can right click on the highlighted report line and select “Open Databook”.</td>
</tr>
<tr>
<td>31.</td>
<td>When you click on a DataBook, eThority may load a new tab or browser window (depending on your browser) and a <strong>Control Values</strong> window may open where you enter filter criteria to create a report. For instance, you can specify a specific Fiscal Year and Fiscal Period for an FO Code or Chart Code and Account Number.</td>
</tr>
<tr>
<td>Step #</td>
<td>Procedure</td>
</tr>
<tr>
<td>--------</td>
<td>------------</td>
</tr>
</tbody>
</table>
| 32.    | If prompted, enter your filter criteria and click “OK” on the **Control Value** window which triggers the report to run and opens the **Data Shaping Panel**.  
**Note:** The name of the report appears at the top of your monitor. |
| 33.    | The **Data Shaping Panel** contains three sections:  
- **Group:** similar information grouped together, as well as summarization functions such as totals and averages.  
- **Sort:** allows ordering the data within each group; it does not provide summation functions such as totals and averages.  
- **Filter:** shows the conditions placed on the report that are specified either in the report by the data architect and/or by criteria you specify in the **Control Values** window, such as Fiscal Year, Fiscal Period, FO Code or Chart Code and Account Number. |
| 34.    | The report output will appear below the **Data Shaping Panel**. In this example the Control Values are Fiscal Year =2015, Fiscal Period = 04 and FO Code = 039.  
**Note:** If you enter Control Values and there are no rows of data in the report area, double check the Control Values entered. A common error is entering an Account Number without a corresponding Chart Code. |
### Step # | Procedure
--- | ---
35. | In the Data Shaping Panel click on the filter icon in the **Filter Conditions** section to open the **Filter Records Panel**.  
Using the **Filter Records Panel** you can add more filters to reports which is covered in Advanced eThority training.
36. | To the right of the **Data Shaping Panel** is a **Refresh** button. This button is used whenever a report is changed (i.e., different **Control Values** entered, resorting, etc.). When you change a report, a **Refresh Needed** watermark displays across the **DataBook** output, prompting you to click the **Refresh** button.
37. | To open or close the **Data Shaping Panel**, click on the double arrow / filter icon (shown here at right). Closing the **Data Shaping Panel** enlarges the report tab.  
**Note:** The **Refresh** is button is not visible if you close the **Data Shaping Panel**.
38. | Click on the double arrow / filter icon to close the **Data Shaping Panel** and enlarge your report.
<table>
<thead>
<tr>
<th>Step #</th>
<th>Procedure</th>
</tr>
</thead>
<tbody>
<tr>
<td>39.</td>
<td>You can expand or collapse report rows individually or all at once. To expand or collapse individual report rows, click on + - to the left of each row.</td>
</tr>
<tr>
<td>40.</td>
<td>To expand or collapse all groups at once in the report, click on the double arrow tab at the top right of the report to reveal the + - and click on the appropriate + or -.</td>
</tr>
<tr>
<td>41.</td>
<td>To change the font size of the data by, click the “Zoom” on the bottom left.</td>
</tr>
<tr>
<td>42.</td>
<td>You can move through the pages in the report by clicking on the left or right arrow at bottom middle of the screen next to the page number.</td>
</tr>
<tr>
<td>43.</td>
<td>The <strong>Total Rows</strong> in the report are displayed on bottom right of the screen. There are thirteen (13) rows of data in the resulting report as shown above.</td>
</tr>
<tr>
<td>44.</td>
<td>The menu items listed at the top of the screen are ‘FILE’, ‘VIEW’, ‘POWERFIELDS’ and ‘HELP’. These will be covered in the sections that follow.</td>
</tr>
</tbody>
</table>
Saving, Printing and Exporting Reports

<table>
<thead>
<tr>
<th>Step #</th>
<th>Procedure</th>
</tr>
</thead>
<tbody>
<tr>
<td>45.</td>
<td>Click ‘FILE’ on the toolbar at the top of the screen. Select a ‘Save As’ option from the FILE menu to create a new User DataBook.</td>
</tr>
<tr>
<td></td>
<td>- <strong>Save</strong>: To create a new User DataBook or to update an existing User DataBook.</td>
</tr>
<tr>
<td></td>
<td>- <strong>Save As</strong>: To create a new User DataBook. This will keep a revised copy of the User DataBook along with the original.</td>
</tr>
</tbody>
</table>

**Note:** Global DataBooks can only be created or changed by data architects so “SAVE” does not display for Global DataBooks.
<table>
<thead>
<tr>
<th>Step #</th>
<th>Procedure</th>
</tr>
</thead>
<tbody>
<tr>
<td>46.</td>
<td><strong>Name:</strong> Enter the DataBook name to be displayed in the Library.</td>
</tr>
<tr>
<td>47.</td>
<td><strong>Description:</strong> Include a brief summary of your DataBook in this field if desired.</td>
</tr>
<tr>
<td>48.</td>
<td><strong>Auto-Refresh Grid:</strong> The DataBook will auto-refresh every time a change is made in the DataBook, for instance, edits in Group, Sort or Filter panel, etc.</td>
</tr>
<tr>
<td>49.</td>
<td><strong>Expand All Groups:</strong> Presents all data in Groups in expanded format on opening the DataBook.</td>
</tr>
<tr>
<td>50.</td>
<td><strong>Default View:</strong> Select which tab the DataBook opens to when it is reopened – Data, Graph, Evaluate or SuperPivot.</td>
</tr>
<tr>
<td>51.</td>
<td>Click the <strong>Sharing</strong> button to determine who will have access to this DataBook.</td>
</tr>
<tr>
<td>52.</td>
<td>Click the <strong>Keywords</strong> button to add keywords for searching for this DataBook.</td>
</tr>
<tr>
<td>53.</td>
<td>Click the <strong>Library</strong> button to determine where the DataBook will reside in the overall hierarchy.</td>
</tr>
</tbody>
</table>
### Step #  Procedure

#### 54.  
The screenshot above shows the following attributes for the report that will be saved upon clicking the “OK” button:

- **Name:** CBMR090(Income Statement)CG Acct Summ by Acct_Lr.
- The Control Value Filter Criteria have been entered as the report **Description**
- The DataBook will not auto-refresh every time a change is made to the report.
- Grouped data will not be expanded upon opening the DataBook.
- When the DataBook is reopened it will open in the Data Tab.
- The DataBook has been shared with one **User Group** and one other user.

**Note:** No Keywords were added.

**Note:** A different Library was not selected which means User DataBook will be saved in same Library as the Global DataBook.

#### 55.  
After the DataBook is saved a window will pop up with a message: “DataBook Saved Successfully”.
Step # | Procedure
---|---
**56.** | Printing a report essentially creates a PDF file that you can then print locally. Click on the “FILE” menu, then select the “Print” option. The default option is to print the entire report but you can highlight grouped fields to selectively print only the highlighted groups.

**Note:** eThority will attempt to fit the entire report onto a page by shrinking the font size until the contents fit the page width, which may render the report unreadable depending on the number of columns in the report. If there are too many columns in the report to print, the resulting print output will be a blank page.

**57.** | The **Report Title** can be changed in the **Report Title** field. The title displayed here will be printed at the top of the report.

**58.** | Selecting the **Page Break between Groups** checkbox will insert a page break between each change in the value of the groups.

**59.** | Selecting the **Print Page Footer** checkbox prints the page number and the current date on each page of the report.

**IMPORTANT:** In order to use the Print function in eThority, be sure to have your popup blocker disabled so it allows popups from the eThority website. If popups are not enabled, you will not be able to receive the PDF file to print. Information on disabling pop up blockers can be found on the FAQs tab at: [http://www.fmo.hawaii.edu/financial_systems/index.html](http://www.fmo.hawaii.edu/financial_systems/index.html)
60. There are several options for exporting eThority report output.

- **Adobe Acrobat (PDF):** Exports a PDF file; essentially the same as using the File – Print option.

- **Microsoft Excel (XLS):** Exports an Excel 2003 format file in a similar layout as the PDF version, including subtotals; limited to 64,000 rows.

- **Microsoft Excel (XLSX) Simple:** Exports an Excel 2007 format file in a table grid, with the fields shown on the report as column headers and the data listed below them. There is no limitation on the number of rows to export.

- **Rich Text Format (RTF):** Exports a Rich Text Format in MS Word (or other word processing software) that mimics a table structure, with a formatted report name and column headers.

- **Fixed Length Format (TXT):** Exports a text file with fixed-length columns, with a report title and column headers.

- **Comma-Delimited (CSV):** creates a comma delimited file that can be easily imported in other databases. This option includes column headers but excludes group headers, footers and totals.
Changing Control Values: POWERFIELDS > Enter Control Values:

<table>
<thead>
<tr>
<th>Step #</th>
<th>Procedure</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>61.</strong></td>
<td>Before closing out of the report, you can run another report in eThority using different filter criteria by clicking on <strong>POWERFIELDS &gt; Enter Control Values</strong>. The Control Values window opens up and displays the original Control Values you previously entered.</td>
</tr>
<tr>
<td><strong>62.</strong></td>
<td>After entering your new filter criteria click “OK” on the Control Value window which triggers the report to run and opens the Data Shaping Panel. The new report will appear below the Data Shaping Panel and will be pre-filled based on the new values entered in the Control Values window. <strong>Note:</strong> You can click on the “X” in the upper right hand corner of the Control Values window to cancel running another report.</td>
</tr>
</tbody>
</table>
63. When you clicked on the report in the DataBook window on the eThority homepage, the system opened the corresponding Control Value Window, Data Shaping Panel and Report Window in a new tab (when using Internet Explorer, or possibly a new window in another browser).

To close an eThority report, click on the "X" in the upper right hand corner of the report window.

To return to the eThority Homepage without closing the report, you can click the "eThority Desktop" tab at the top of your monitor. If the "eThority Desktop" tab is not visible you can toggle to the eThority Homepage by hovering your mouse over the web browser icon at the bottom of your monitor which will display the eThority windows that are open. While the two eThority windows are displayed, click on one titled "eThority Desktop" browser.
<table>
<thead>
<tr>
<th>Step #</th>
<th>Procedure</th>
</tr>
</thead>
<tbody>
<tr>
<td>64.</td>
<td>From the eThority Homepage you can now see that the report was saved in the same DataBook Library as the Global DataBook: KFS Contracts + Grants &gt; Field Reports. Notice the Filename, Description and Author are now displayed in the report listing. <strong>Note:</strong> If you do not see your report you may need to click on the eThority refresh icon. Refer to Step# 15 page 15 for additional information.</td>
</tr>
</tbody>
</table>
### Favorites: Creating | Renaming | Deleting

**Step #** | **Procedure**
--- | ---
65. | From the **eThority** homepage you can access the **Favorites** panel using any of the following methods:
  - Click ‘the “+” symbol on the **Favorites** Panel title bar
  - Click and hold the “**resize**” icon in the bottom right hand corner of the **Favorites** Panel and enlarge the panel

You can also access the **Favorites** Panel at any time by navigating to the following path in the header row of the main window:
  - Click **WINDOW** > **Window** > **Favorites**
  - Click **WINDOW** > **Workspace** > **Favorites**
  - Click **WINDOW** > **Workspace** > **Favorites Only**

Click on the “+” symbol on the **Favorites** Panel title bar to maximize **Favorites**.

**Note:** Refer to Step 20-26 page 19-21 for window display and navigation
### Step # Procedure

66. For frequently used DataBooks, you may want to add them to Favorites. To add a new folder to the Favorites Panel, click on the folder icon with a “+” symbol beside it.

A new folder will appear in the Favorites panel labeled “My New Folder”, to rename, right click on the folder and select “Rename” and type in the desired name.

**Note:** If you are in Tree mode, right click on the folder and select “Rename Folder”.

**Note:** Global DataBooks cannot be renamed, even in Favorites.

67. In graphic mode, to remove a folder, right click and select “Delete Object” or “Cut Object”.

**Note:** If you are in tree mode, right click on the folder and select “Delete from Favorites”.

---

**Click on the folder icon to add a new folder to your Favorites**

**Right Click on the folder to Rename or Delete**

**Graphic Mode**
<table>
<thead>
<tr>
<th>Step #</th>
<th>Procedure</th>
</tr>
</thead>
<tbody>
<tr>
<td>68.</td>
<td>To add a DataBook to a Favorites folder, open the folder in the Favorites Panel then locate the desired DataBook in the DataBooks Panel and drag and drop the desired DataBook into the Favorites Panel. <strong>Note</strong>: To drag and drop: Select a file by clicking on it once to highlight it. Click and hold the left mouse button down on the highlighted file and drag the file over to the desired location and then release the left mouse button.</td>
</tr>
<tr>
<td>69.</td>
<td>To remove a DataBook right click on the DataBook and select “Delete from Favorites”.</td>
</tr>
</tbody>
</table>
### Existing eThority DataBook Folders

![Hierarchy of eThority DataBooks](image)

<table>
<thead>
<tr>
<th>Step #</th>
<th>Procedure</th>
</tr>
</thead>
</table>
| **70.** | All **eThority DataBooks** are categorized in one of eight possible folders in the hierarchical view.  
- eThority Commitments – used only by eThority Data Architects  
- System Databooks - used only by eThority Data Architects  
- FMIS GL/SL - 2012 data only  
- KFS AR DataBooks – External Accounts Receivables  
- KFS Capital Assets DataBooks – Assets, Equipment and Inventory data  
- KFS Contracts + Grants DataBooks - extramurally funded projects/ORS controlled awards & accounts  
- KFS GL DataBooks - for appropriated funded accounts, such as general, special [i.e., tuition] and revolving [i.e., RTRF] funds  
- KFS PurAP DataBooks – Purchasing and Payments |
| **71.** | For a listing of potential uses for some of the most commonly used reports refer to the eThority Template Definitions document  
**Note:** This guide is also listed in the Reference section of this guide. |
## Changes to Previous Training Manual

<table>
<thead>
<tr>
<th>Version</th>
<th>Date</th>
<th>Section/page</th>
<th>Initials</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>3.04</td>
<td>03/28/2016</td>
<td>Resources p 7,8</td>
<td>tv, lr</td>
<td>Replaced Training Section</td>
</tr>
<tr>
<td>3.03</td>
<td>02/11/2016</td>
<td>Page 8, eThority links</td>
<td>lr</td>
<td>Added Link to new reference document “Field Definitions GL Financial Transactions Template”</td>
</tr>
</tbody>
</table>